Was sind die Softwareanforderungen für Clever Dialer Apps und Skills?

Android Handys, auf denen Clever Dialer installiert werden soll, benötigen Android 4.4 oder höher

Die Clever Dialer iOS App kann auf allen iPhones mit iOS 10.2. oder höher installiert werden.

Der Clever Dialer Alexa Skill läuft auf allen Amazon Echo Geräten.

Die Clever Dialer Alexa Skills sind für folgende Länder verfügbar: